Disable the Signature 365 server-side mail flow rule file
Scenario
In some rare circumstances (such as a 3rd party outage affecting server-side injection) it is possible to disable the mailflow rule sending emails to Signature 365 for signature injection.
Disabling the mailflow rule will allow server-side email to reach the recipient until the incident is resolved, but will prevent a signature from being inserted by the server-side process.
Once the incident is resolved, the mailflow rule can be re-enabled to again insert signatures.
Solution
You can follow the details below to disable the server-side rule
- Login to the Microsoft Exchange admin centre Microsoft Exchange Admin Centre
- Select the Mail flow option from the menu
- Select the Rules option
- Locate the rule named Send to Signature 365 for signature injection and select it
- Disable the rule
This will prevent email being routed to Signature 365 for server-side injection. When the support team advise the issue is resolved, the rule can be re-enabled following the same process.
Unable to contact the Signature 365 service when using the Add-in with an on-premises mailbox
Fix add-in connection errors when using Signature 365 with on-premises mailboxes.
Enabling server-side injection in Signature 365
Enable server-side signatures after an initial client-side-only Signature 365 setup.