APPLIES TO
Email Signature Manager version 5.x
Email Signature Manager version 6.x
Email Signature Manager version 7.x
SUMMARY
This article describes the symptoms and cause of a problem where the Exchange Server still uses the old version of the Email Signature Manager Transport Agent after it has been upgraded. This article also describes the resolution for this issue.
SYMPTOMS
The Exchange Server still uses the old version of the Email Signature Manager Transport Agent after it has been upgraded. The Windows Control Panel shows the correct new version of the Transport Agent is installed.
CAUSE
The Exchange Transport Service was not restarted after upgrading the Transport Agent.
RESOLUTION
To solve the problem, restart the Exchange Transport Service.
STATUS
The problem is resolved as described above.