APPLIES TO
Email Signature Manager version 7.x
SUMMARY
This article describes the symptoms and cause of a known issue where Email Signature Manager starts in Manager Only mode even though it is installed in Full Installation mode. This article also describes the resolution for this issue.
SYMPTOMS
Email Signature Manager starts in Manager Only mode even though it is installed in Full Installation mode.
CAUSE
This problem occurs when the Windows WMI Repository is not functioning correctly.
RESOLUTION
The Windows WMI Repository must be rebuilt/repaired.
Run the following command:
winmgmt /verifyrepository
If the result is shown as inconsistent, run the following command:
winmgmt /salvagerepository
To verify the repair was succesful, run the following command again:
winmgmt /verifyrepository
Now restart Email Signature Manager and it should work correctly.
If the problem persists, please proceed to this Microsoft Knowledge Base article for instructions how to fully rebuild the Windows WMI Repository:
http://support.microsoft.com/kb/2554336/en-us
STATUS
The problem is resolved as described above.