APPLIES TO


Out-of-Office Manager version 5.x
Out-of-Office Manager version 6.x

Out-of-Office Manager version 7.x


SUMMARY


This article describes the symptoms and cause of an unexpected error that may occur when trying to start the Out-of-Office Manager Service from Out-of-Office Manager. This article also describes the resolution for this issue.


SYMPTOMS


An unexpected error occurs when trying to start the Out-of-Office Manager Service from Out-of-Office Manager:


Exception #1 (System.InvalidOperationException): Cannot open SYMPREXOOM service on computer '.'.
   at System.ServiceProcess.ServiceController.GetServiceHandle(Int32 desiredAccess)
   at System.ServiceProcess.ServiceController.Start(String[] args)
   at System.ServiceProcess.ServiceController.Start()
   at #Z.#CHb.#K1()
   at #XZ.#p4d.#gce(Object , DoWorkEventArgs )


Exception #2 (System.ComponentModel.Win32Exception): Access is denied


CAUSE


The user who is running Out-of-Office Manager is a regular domain user and therefore does not have permission to start, stop or otherwise configure services.


RESOLUTION


Logon to Windows as a domain administrator when configuring the Out-of-Office Manager Service in Out-of-Office Manager.


STATUS


This is a known issue.